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DISCLAIMER

Every effort has been made to make this document as complete and as accurate as possible, but no
warranty or fitness is implied. The information provided is on an “as is” basis. Probix shall have neither
liability nor responsibility to any person or entity with respect to loss or damages arising from the
information contained in this document.

Outlook is a registered trademark of Microsoft Corporation.
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USING PROBIX TRUSTEE FOR OUTLOOK

Probix Trustee for Outlook™ is a service that enables you to share, protect and manage your confidential
documents. Using a Microsoft Outlook-based interface, you can create and enforce usage policies on
your e-mail content. Usage policies can be set to disable or limit printing capabilities and to enforce
expirations on viewing times. This guarantees your documents are used only as intended.

To use Probix Trustee for Outlook:

Install the Probix Trustee for Outlook Add-In.
Configure MS Outlook for Probix Trustee for Outlook.
Enable the Probix Trustee for Outlook Add-In.
Create a New Probix Trustee for Outlook Message.
Prepare the Message.

Set an Expiration Date.

Protect the Message.

Enable Watermarking (Optional).

Attach Content.

10. Send the Message.

0 0 N oA Wy

This document explains how to accomplish these tasks.

INSTALL THE PROBIX TRUSTEE FOR OUTLOOK ADD-IN

To install the Probix Trustee for Outlook add-in:
1. Retrieve the installation program.
Run http://www.probix.com/support/download/pt4o.exe to start the installation. The following appears:

File Download x|

Some files can harm your computer. IF the file information below
looks suzpicious, or you do not fully trugt the zource, do not open or
zave this file.

File name: ptdo.exe
File type:  Application

Framm; i, probis, com

& Thiz type of file could harm wour computer if it contains
malicious code.

Wwiould vou like to open the file or save it to your computer?

Open | Save I Cancel tare [nfo

¥ | &lways ask before opening thiz pe of file
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http://www.probix.com/support/download/pt4o.exe

Select Save. Click OK to continue. Save the file in a known directory on your system and run it from
there.

Note: If you are upgrading you must either run the installation program twice (once to uninstall it, once
to install it), or you must go to the Control Panel of your system and use the Add/Remove Programs
menu to remove it.

2. Start the installation program.

From wherever you saved it, run pt4o.exe. You are greeted with the installer Welcome page.

Welcome to Probix Trustee for Outlook Setup

Thiz program will inztall Probis Trustee for Qutlook on your
computer. |t iz strangly recommended that pou exit all
YWindows programs before running this Setup progranm.

Meut » I Cancel

Click Next to continue the installation.
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3. Enter the Probix Trustee for Outlook server data.
Accept the default entry of “pt4o@probix.net” as the default Probix Trustee for Outlook server.

Input PT40 Server data

Pleaze input the PT40 Server name or IP address.

Server

|retallShield

¢ Back | Meut » I Cancel

Click Next to continue the installation.
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4. Enter your account settings.
In the first Input PT40 Manager form, enter:
° Company - the name of your company (case-insensitive).
° Manager - your Probix Trustee for Outlook ID name.
° Password - your Probix Trustee for Outlook password.

Input PT40 Manager

Pleaze zet the following PT40 kM anager Account settings.
These are the settings for the PT 40 system account provided to vou by Probis,

Y'ou can change theze zettings any time in PT40 Options tab in Qutlook Options dialog.

Comparny: IPrDbiH

Manager: ||S

Password: | mypassward

|retallShield

¢ Back | Meut » I Cancel

Click Next to continue the installation.
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5. Enter your contact information.
In the second Input PT40 Manager form, enter:
° Name - your name.
°  Phone - your telephone number.
° E-Mail - the e-mail address to which notifications are to be sent.

Input PT40 Manager

Pleaze set the following PT40 kanager informatian,
These zettingz will be used by PTA0 system to provide the recipients
with your contact informatian,

I amne: IL_I,Inn Sczoiegnied

Phone:  |[550) 5551234

E-bd ail: IIs@prDbiH.cum

|retallShield

¢ Back | Meut » I Cancel

Click Next to continue the installation.
6. Enable macros.

A warning message appears in a separate window asking whether you want to Disable Macros or
Enable Macros.

Warning: Opening “Untitled™

The Farm Far this item has not been registered in this Folder or in your
company's Forms library, Because this ikem contains macros, which
could contain a wirus harmful ko your computer, wou may nok wank to
run the macros,

If wou are sure this ikem is From a trusked source, click 'Enable macros',
Otherwise, click 'Disable macros',

| Disable Macros I Enable Macros

Click Enable Macros to continue. The window appears a second time; click Enable Macros again
to continue.
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7. Finish running the installation program.
A confirmation window appears.

Setup Complete

Setup has finizhed installing Probix Trustee for Dutlook, on gour
computer.

Click Finizh to complete Setup.

¢ Back | Finizh I

Click Finish to complete the installation.

Note: You must now reboot your system for the Probix Trustee for Outlook icon to appear in MS
Outlook.
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CONFIGURE MS OUTLOOK FOR PROBIX TRUSTEE FOR OUTLOOK

To use Probix Trustee for Outlook you must configure Outlook to talk to the Probix Trustee server.
In MS Outlook, from the Tools menu, select Options. Select the PT40 Options tab.

Enter the e-mail address for
/ the Probix Trustee for
Outlook server.

E
Ix

Preferences I Mail Delivery Mail Format | spelling
Security I Cther PT40 Options

N

Enter your company name as
/ registered on the Probix
Trustee for Outlook server

Probix Trustees For Qutlook,

Enter the PT40 Server e-mail address the messages
will be sent ko,

o

Server E-Mail: (ptdn:u@pru:ul:uix.net

Enter the user name and
/ password associated with the

Account Information

A .
Enter wour PT4O managemment account setkings, Probix Trustee for Outlook
- account.
Campany Mame: LF'FDbe
Click to verify the Probix
Manager Accounk; QJS 4 fy

Trustee for Outlook account.

|

Account Passward: ‘

_ P Enter the name of the owner

bl e It el ’ of the Probix Trustee for
Enter the manager information as it will appear in the QOutlook account.
e-mail messages sent by PT40 server to the recipients,
Manager Name: (Lynn sczciegnieu ) ] — Ent_er the g-mail address to
_ : )‘/ which replies to the message

Reply E-mail (Is@probix.com sent by Probix Trustee for

Contact Phone Number: { (650) 555-1212 Outlook are to be sent.

f

[~ Enter the telephone number
of the person associated with

ok | cancel | Apply | the Probix Trustee for

Outlook account.

Enter the following:

e Server E-Mail - the e-mail address for the Probix Trustee for Outlook server.

o Company Name - the name of your company as registered on the Probix Trustee for Outlook server.
e Manager Account - the user name associated with the Probix Trustee for Outlook account.

e Account Password - the password for the Probix Trustee for Outlook account.

e Manager Name - the name of the owner of the Probix Trustee for Outlook account.

e Reply E-mail - the e-mail address to which replies to the message sent by Probix Trustee for
Outlook are to be sent.

o Contact Phone Number - the phone number of the person associated with the Probix Trustee for
Outlook account.

Click OK to save your information. Next, add the Probix Trustee for Outlook server to your e-mail
configuration. In the Tools menu, select Accounts. From the Mail tab, click Add -> Mail to use the
Internet Connection Wizard to add the Probix Trustee for Outlook server.
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ENABLE THE PROBIX TRUSTEE FOR OUTLOOK ADD-IN

To enable or disable the PT40 add-in:

1. From the main MS Outlook window menu, in the Tools menu, select Options.
2. In the Other tab click the Advanced Options... button.

3. In the Advanced Options window, click the COM Add-Ins... button.

4

Checking the box to the left of Probix Addin for Outlook enables Probix Trustee for Outlook;
unchecking it disables it.

5. Click OK to confirm your choice, or click Cancel to abort any change.

CREATE A NEW PROBIX TRUSTEE FOR OUTLOOK MESSAGE

You can send a new Probix Trustee for Outlook message in one of two ways:

1. Click the icon in the top of your Microsoft Outlook window.
2. From the File menu, select New then PT40 Message.

J File Edit “iew Favorites Tools Actions Help PN
J Mail Message Chrl+h ESendIRegeive | EaFind % Organize | E J [JpT40 |
H Qpen 3 Fax Message
I Clase All Ttems %] pastin This Faolder  Ctrl+3Shift+35
Received
Save fs... # Falder... B I —— |
Save Attachments 2 Outlook Bar Shorteut, ., e ting Mo 8/12/2002 534 P
Folder » 78] appointment Chri+shift+a  [1#5t09 Tue 9{3/2002 5:35 PM
Share 3 @ Meeting Reguest  Chrl+Shift+Q =eting Tue 9/3{2002 5:56 PM
- . eeting Wed 9/4/2002 10:02 AM
Contact Ctrl+Shift+C )
Import and Export... m —_ ————— ecting Wed 9/4/2002 1:07 PM
Brchive,.. it B i _' eeting Thu 9/5/2002 7:15 AM
o Task Chrl+Shift+k
Page Setup » @ Task Request Chrl+Shift+L
@ Print Preview [:Q Journal Entry Chrl+Shift+2
& print... Ctl+P 2 Note Chrl4Shift+h
[ Office Document  Ctrl4+-Shift+H
work Offine - Select one of these to start
. Chgose Forn... / Probix Trustee for Outlook
= alders Eile(ﬁ).../
' essage -
('] PTac M [ ]
p: |s@probix.com

The Probix Trustee for Outlook composition window appears.
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PREPARE THE MESSAGE

Enter recipients’ names on the To, Cc, and Bcc lines either from your Outlook Address Book or by using
Internet "@” addresses (user@hostname.com). If you want yourself or anyone else to be notified when

the content is first accessed, enter those e-mail addresses in the Notify List line.

¥ Board Meeting Agenda - ptdo (Plain Text) - US-ASCII

JEiIe Edit Wiew Insert Format Tools Actions Help

|2t ||| 0 | @ l - lAale r U |E=E=iEE s =
/ Ta... | IJack Sullivan; Madhu Reddy ; Joe Smith; Shirley Gold; Hirowuki Sakai

Co I

E

ILgnn Sczcieqnigu

CCo
\ Motify Lisk, .. ||LGn Srzcieqnisy

SET AN EXPIRATION DATE

Enter names from
either the Outlook
Address Book or

by using Internet
e-mail addresses.

An expiration date is the last date on which recipients can access protected content.Either enter a date
in the Expiration Date box in the form MM/DD/YYYY, or click on the down-arrow to the right of the box
to use the Calendar Picker. In the Calendar Picker, today’s date is the default value and is circled in red;
any date in the future you select is marked with a gray oval in the Calendar Picker.

Enter the case-sensitive
password recipients are to
use to access the content
on the Probix Trustee for
Outlook server.

Either enter a date
(MM/DD/YYYY), or
use the Calendar
Picker to select the
date on which access

Recipients can only
view content once.

—

Matify List.,.. Tin Sdzcieqniey ———

Recipients cannot
print content unless
you select this.

Expiration date: ([ 2 J17/2003

=D

G\ imik recipients ko view documents once
@' llowr ecipients to print documents once
@ niabfe watermarking

Access password: (I

Select to have the
message print with
a “watermarked”
identifier.

)4_ endpassword wWith message
Contact phone: (l(55g) 555-1212 ) equest recipients to call for password
Message subject: IBoardAeting Agenda

The

W\W

When you select this option you must also
enter a phone number so recipients can get the
password

v
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PROTECT THE MESSAGE

Set up the protection policy for the attached content. Policy options enable you to control whether each
recipient must contact the sender before receiving the content, whether they can view the content more
than once, and whether they can print the content.

You may select either or both of the following:
o Limit recipients to view documents once

This option prevents someone from passing the information to someone else because the document
specified in the URL can only be viewed by the first person who accesses it.

o Allow recipients to print documents once

This option both enables printing of the document and enables the recipient to print a single copy of
the content. The recipient cannot print the document at all unless this option is selected.

Note: All content is automatically protected so it cannot be saved by the recipients.
Select one of the following:

e Send password with message

e Request recipients to call for password

If you select call, you must fill out the Phone field.

ENABLE WATERMARKING (OPTIONAL)

Watermarking is when a light gray identifier appears in the background of printed content.

To have your content watermarked when the recipient prints it, select the Enable watermarking box
in the Message bar. Note that the Limit recipients to view documents once box is automatically
selected and is checked when you select this option. Watermarking is only enabled when printing is
enabled.

Note: A watermark does not always appear on the watermarked document when it is being viewed on
screen, but always appears on printed versions of the protected document.

ATTACH CONTENT

Use the standard Outlook attach procedure to add a content item to your Probix Trustee for Outlook
message; either use the paper clip icon or by use the Insert menu File option. The attachment appears
at the bottom of your message the same way a standard Outlook attachment appears.

To remove an attachment from your Probix Trustee for Outlook message, select the content item and
press the Del key.
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SEND THE MESSAGE

In the Compose form, enter the subject and text of the (optional) message to be prepended to the

notification message.

%N

Access password: I * Send passwaord with message

Cortact phone: I(w:n EEE-121 " Pequsst recinisnts b #‘r nasswnrd

Enter the Subject of
the message here.

ﬁessage subject: IBoard Meeting Agenda

The quarterly report for Q4 2002 can be reached by the link in this message.
Please review it hefore the mesting.
Thanks=,

Lynn Sczciegnien
Finance and Accounting

. /

Enter the message
here.

FOF
A,

2002,

Attached content
items appear here.

Select Send in the upper left corner of the window to send the message.

Notification recipients receive e-mail telling them when content is first accessed by each recipient.

If you do not check Protect message body, recipients receive e-mail telling them how to retrieve the
Probix-protected content, along with how long they have to retrieve it, whether they can view it more

than once, and whether they can print it once.

If you select Protect message body, recipients receive e-mail with an additional “"Message” URL. To
view the message body, they must click the URL and supply the e-mail address and password enclosed

in the e-mail message.
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